Disruption for consumers using iDEAL with Rabobank in the Netherlands
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 11:34 CEST
Update
The issue is on Rabobank's side and we are currently monitoring this.
Posted Sep 04, 2021 - 10:57 CEST
Investigating
Consumers in the Netherlands are unable to pay by iDEAL if they use Rabobank.
Posted Sep 04, 2021 - 10:47 CEST
This incident affected: Klarna App and Klarna Checkout (KCO).