Integration test environment issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted Apr 17, 2018 - 17:48 CEST
Investigating
We are currently experiencing an issue with the integration test environment. We are investigating the issue.
Posted Apr 17, 2018 - 16:40 CEST