Integration test environment issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue is now resolved. Everything is now back to normal.
Posted 3 months ago. Jun 16, 2017 - 16:30 CEST
Investigating
We are currently experiencing an issue with the integration test environment. We are investigating the issue.
Posted 3 months ago. Jun 16, 2017 - 15:40 CEST
This incident affected: Integration test environment Nordic, DACH and the Netherlands (testdrive.klarna.com).