Issue with Banklogin authentication
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted Sep 14, 2019 - 01:32 CEST
Investigating
We are currently having issue with Banklogin authentication service in Germany. Users may have issue to complete their KCO orders if they authenticate with Banklogin.
Posted Sep 14, 2019 - 01:02 CEST