Issue with the logs app in the Merchant portal
Incident Report for Klarna
Resolved
The incident is resolved, the merchant portal is back to normal.
Posted 15 days ago. Jan 08, 2019 - 12:47 CET
Investigating
We are currently having an issue with the logs app in the Merchant portal, causing there to be a delay in displaying log events. We are investigating the cause and trying to resolve the issue as soon as possible.
Posted 15 days ago. Jan 08, 2019 - 10:14 CET
This incident affected: Order management Nordic, DACH and the Netherlands.