Disruption to KCO V2 order processing in Austria, Germany, and the Nordics
Incident Report for Klarna
Resolved
We have now identified and addressed the cause of this problem and we have verified it is now resolved. This incident affected up to 50% of all order management actions made by merchants in Austria, Germany and the Nordics today (October 8) between approximately 09:00 - 13:25 (CEST).
Posted Oct 08, 2020 - 13:39 CEST
Investigating
Merchants in Austria, Germany, and the Nordics are currently experiencing difficulties performing order management actions for up to 50% of orders received by KCO V2. We are currently investigating this problem and will provide further updates in due course.
Posted Oct 08, 2020 - 13:27 CEST
This incident affected: Klarna Checkout (KCO).