Merchant GUI issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 3 months ago. Nov 14, 2018 - 15:53 CET
Identified
We are currently experiencing an issue with Klarna Online in the live environment.
Posted 3 months ago. Nov 14, 2018 - 12:05 CET
This incident affected: Klarna Online.