Live environment issues in EU due to maintenance
Incident Report for Klarna
Resolved
The maintenance is now done. Everything is back to normal.
Posted 5 days ago. Dec 05, 2018 - 19:59 CET
Identified
There is maintenance taking place at the moment and you might experience issues in the live environment. Multiple services may be affected such as Merchant Portal and NKO. The maintenance should be done at 20:00.
Posted 5 days ago. Dec 05, 2018 - 19:47 CET
This incident affected: Order management Nordic, DACH and the Netherlands.