Order confirmation not being received as they should
Incident Report for Klarna
Resolved
The issue has now been resolved
Posted 2 months ago. Oct 05, 2018 - 12:21 CEST
Investigating
We are experiencing issues with order confirmation for some merchants. We are investigating the issue.
Posted 2 months ago. Oct 05, 2018 - 11:57 CEST
This incident affected: Order management UK and Order management Nordic, DACH and the Netherlands.