Klarna Payments Client is not loading in IE11
Incident Report for Klarna
Resolved
We have now resolved this issue and verified that Klarna Payments behaves as expected across all clients.
Posted Jul 09, 2020 - 13:29 CEST
Identified
We have re-assessed the impact:
Merchants on Issuing Acquiring Separation in Austria, Belgium, Canada, US and UK are affected.
For other countries, when authentication is required, the issue also occurs.
Our engineering team is working on the fix. We will provide further updates as soon as possible.
Posted Jul 09, 2020 - 12:01 CEST
Investigating
Merchants are currently experiencing difficulties loading Klarna payments client in IE11. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Jul 09, 2020 - 11:37 CEST
This incident affected: Klarna Payments (KP).