Consumers cannot authenticate with BankID in Norway
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 12:26 CEST
Identified
BankID Norway has ongoing maintenance scheduled until the 26th of October. For more information on the status of the BankID service, please visit https://www.bankid.no/status/
Posted Oct 25, 2021 - 10:35 CEST
Investigating
Due to an external issue with BankID, consumers in Norway are currently unable to log in to the Klarna app or authenticate purchases.
Posted Oct 25, 2021 - 09:47 CEST