Issue with Klarna Checkout
Incident Report for Klarna
Resolved
We had issue with Klarna Checkout service at around 23:11-23:30. We were not able to complete Checkout orders during this time period. The issue is now resolved and we are back to normal operation. We will do further investigation on the root cause. Sorry about the disturbance.
Posted 21 days ago. Jun 30, 2019 - 23:44 CEST
This incident affected: Klarna Checkout (KCO).