Issues with BankID authentication in Norway
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 17:15 CEST
Update
We are seeing recovery, but are waiting for confirmation from the 3rd party. We will continue monitoring.
Posted Sep 17, 2021 - 16:06 CEST
Update
BankID on mobile for Telia is unavailable to some of the users in Norway.
Posted Sep 17, 2021 - 13:08 CEST
Identified
Due to the current issue with 3rd party authentication method in Norway, consumers might experience issues with the Klarna App login and authenticating purchases, when strong customer authentication is required.
Posted Sep 17, 2021 - 11:32 CEST