Replication error leads to increased failure for activation calls.
Incident Report for Klarna
Resolved
All orders are now imported. The issue can be considered as resolved.
Posted 2 months ago. May 15, 2019 - 01:24 CEST
Update
We are working on re-exporting the affected orders.
Posted 2 months ago. May 15, 2019 - 01:13 CEST
Identified
We could identify a misbehaving node that caused the activation failures and also the total amount of affected reservations.
The node is up and running again and we'll keep you updated about the import of the orders into the system.
Posted 2 months ago. May 15, 2019 - 00:20 CEST
Investigating
Since around 9 PM this evening, we noticed an increased amount of failed activation calls, probably caused by a replication error.
We are already investigating and we'll send out further information as soon as we can.
Posted 2 months ago. May 14, 2019 - 23:39 CEST
This incident affected: Klarna Payment Methods (KPM).