Issues with merchant portal settlements app (playground)
Incident Report for Klarna
Resolved
The batch PDF reports can be downloaded again. The incident is resolved. We apologize for the outage.
Posted 2 months ago. Aug 14, 2019 - 13:20 CEST
Investigating
We are currently experiencing issues with our Merchant Portal settlements app. Merchants are unable to download batch PDF reports in Playground.
Our responsible development team is already investigating.
Posted 2 months ago. Aug 14, 2019 - 11:51 CEST
This incident affected: Merchant Portal and Settlements App.