BillPay API currently experiencing outage affecting orders in the DACH region
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 21:37 CEST
Identified
We are currently experiencing an outage to the BillPay API, causing disturbances to order operations. The issue is currently being fixed and we are sorry for the inconvenience caused.
Posted Aug 10, 2020 - 21:22 CEST
This incident affected: BillPay.