Service Disruption in EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 02:13 CEST
Monitoring
We have seen a recovery in our systems. We are currently monitoring.
During 00:50 - 01:15 CEST, consumers could have experienced degraded performance in the App's functionalities.
Posted Jul 29, 2021 - 01:34 CEST
Investigating
We are currently investigating the full business impact and mitigation actions. We will communicate more shortly when we have more information available.
Posted Jul 29, 2021 - 01:20 CEST