Timeouts in KPM and KCO
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 11, 2019 - 10:21 CEST
Monitoring
Between approximately 08:00 and 08:18 CEST, KPM and KCO might have returned timeouts on some calls. The systems are now back to normal, and our engineers are continuing to monitor the situation. We apologise for the inconvenience.
Posted 2 months ago. Jun 11, 2019 - 08:40 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payment Methods (KPM).