Seller App in Merchant Portal in EU unavailable
Incident Report for Klarna
Resolved
The Seller App is now back up and working as intended. We apologize for any inconvenience.
Posted 29 days ago. Aug 19, 2019 - 17:25 CEST
Investigating
The Seller App in Merchant Portal is currently unavailable, and our engineers are working on restoring the functionality. We apologise for the inconvenience and will update as soon as new information is available.
Posted 29 days ago. Aug 19, 2019 - 17:04 CEST
This incident affected: Merchant Portal.