Virtual Card Platform issues
Incident Report for Klarna
Resolved
The situation is resolved at the third parties data centers now; we have seen our error rates drop to almost zero. Incident can be considered as resolved.
Posted 4 days ago. Dec 07, 2018 - 11:54 CET
Identified
We are currently experiencing an issue with the Merchant Card service, impacting merchants who have a VCN connection with Klarna. This is due to a third party provider experiencing infrastructure issues.
Posted 4 days ago. Dec 07, 2018 - 11:11 CET