Integration test environment issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 11 months ago. Nov 07, 2016 - 16:31 CET
Identified
We have identified the root cause of the issue and are working on resolving it.
Posted 11 months ago. Nov 07, 2016 - 15:43 CET
Investigating
We are currently experiencing an issue with the integration test environment. We are investigating the issue.
Posted 11 months ago. Nov 07, 2016 - 15:36 CET
This incident affected: Integration test environment Nordic, DACH and the Netherlands (testdrive.klarna.com).