Consumers using ING bank in the Netherlands are unable to initiate direct bank transfers through the iDEAL platform due to ING service unavailability.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 21:11 CET
Monitoring
ING and iDeal are no longer reporting issues, our systems are showing recovery since 20:50. We are monitoring
Posted Dec 31, 2021 - 21:01 CET
Investigating
50% of consumers in the NL region are currently unable to initial direct bank transfers through the iDeal platform due to ING service unavailability since 18:08 CET. iDeal confirms the outage. See https://availability.ideal.nl/. We are monitoring.
Posted Dec 31, 2021 - 19:23 CET
This incident affected: Klarna App (Europe) and Purchase API (Europe).