Live environment issues
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 07, 2018 - 07:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 06, 2018 - 09:12 CET
Identified
We are currently experiencing issues in the live environment.  Multiple services may be affected. We have identified the issue and are working on a solution
Posted about 1 month ago. Nov 05, 2018 - 17:55 CET