Multiple confirmation emails sent out for direct debits in Germany
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 08:51 CET
Identified
We have identified the issue and stopped the email send-outs while our engineers are working on a permanent fix.
Posted Nov 06, 2019 - 11:09 CET
Investigating
INVESTIGATING
Customers in Germany are currently experiencing difficulties with multiple email confirmations being sent out. Our engineers are investigating the problem but assures us that the problem only affects the email sendouts and no customer will be charged more than once. We apologise for the inconvenience and the worry caused.
Posted Nov 06, 2019 - 10:22 CET
This incident affected: Klarna Online.