Merchants in the EU currently not able to access Settlements App in the Merchant Portal
Incident Report for Klarna
Resolved
The issue has now been resolved.
Posted Feb 20, 2020 - 17:24 CET
Identified
This also affects systems fetching settlement data through the API. We have identified the issue and are currently working on a solution.
Posted Feb 20, 2020 - 16:31 CET
This incident affected: Merchant Portal.