Partial outage to Klarna Checkout
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 3 months ago. May 20, 2019 - 11:51 CEST
Investigating
We experienced disturbances with Klarna Checkout. This caused a partial outage to Klarna Checkout between 11:32 - 11:41 CEST.
Posted 3 months ago. May 20, 2019 - 11:50 CEST
This incident affected: Klarna Checkout (KCO).