Live environment issues in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
The issue is resolved
Posted 7 months ago. Mar 06, 2018 - 10:51 CET
Monitoring
The systems are fully functional but we continue to monitor the situation.
Posted 7 months ago. Mar 06, 2018 - 10:48 CET
Identified
We have located the issue and the systems are operational.
Posted 7 months ago. Mar 06, 2018 - 10:40 CET
Investigating
We are currently experiencing issues in the live environment. Multiple services may be affected. We are investigating the issue.
Posted 7 months ago. Mar 06, 2018 - 10:34 CET
This incident affected: Klarna Online and Order management Nordic, DACH and the Netherlands.