Purchase visualization issues in the EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 04:29 CEST
Monitoring
The service is back to normal health and we are closely monitoring.
Posted Sep 29, 2021 - 03:28 CEST
Investigating
Some customers may not be able to see their transactions in the transaction list of the app. This incident is affecting 10-20% of the requests. We are currently investigating.
Posted Sep 29, 2021 - 03:14 CEST
This incident affected: Klarna App.