Consumers cannot authenticate with BankID in Norway
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 11:59 CET
Investigating
Due to an issue with BankID, consumers in Norway are currently unable to log in to the Klarna app or authenticate purchases.
Posted Nov 11, 2021 - 11:39 CET