Klarna Invoice service issue in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 08, 2018 - 10:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 08, 2018 - 10:29 CET
Investigating
We are currently experiencing an issue with the invoice and part payment services in the live environment. We are investigating the issue.
Posted 4 months ago. Mar 08, 2018 - 10:14 CET
This incident affected: Invoice and part payment (not Klarna Checkout).