Purchase flow in the US.
Incident Report for Klarna
Resolved
Issue is now resolved. We apologize for the inconvenience.
Posted Dec 10, 2020 - 16:37 CET
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 16:28 CET
Investigating
We had a temporary degradation of purchase flow in the US. Issue is now resolved. We apologize for the inconvenience.
Posted Dec 10, 2020 - 16:22 CET
This incident affected: Klarna Checkout (KCO), Klarna Payment Methods (KPM), and Klarna Payments (KP).