Merchant Operations degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 20:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2022 - 20:34 CEST
Update
We are currently experiencing issues with Merchant Portal, Merchant Tooling, Disputes API, and Merchant Chat. We are working to restore the service as soon as possible. Thank you for your patience.

For any issues, you can reach our support via Email, Tickets, and also from the Klarna.com website.
Posted Apr 28, 2022 - 17:37 CEST
Update
We are currently experiencing issues with Merchant Portal, Merchant Tooling, and Disputes API. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Apr 28, 2022 - 17:05 CEST
Investigating
We are currently experiencing issues with the Merchant Portal. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Apr 28, 2022 - 16:33 CEST
This incident affected: Merchant Operations (Europe, North America, Asia Pacific).