BankID Norway issues affecting purchase authentication and Klarna App login
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 14:20 CEST
Identified
We can see a lower conversion rate (at around 60%) in the Klarna App login and purchase authentication in Norway, due to issues at Telenor. An incident at Telenor for BankID on Mobile has been detected. The mobile operator is working to find a solution to the problem.
Posted Jul 23, 2021 - 13:05 CEST