Orders may be shown with outdated information in the Klarna App - EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 10:28 CET
Update
Klarna App users in the EU may see outdated information regarding orders in the App. Our engineers are working on the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.
Posted Nov 14, 2019 - 17:41 CET
Update
Klarna App users in the EU may not see new refunds and captures in the App. Our engineers are working on the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.
Posted Nov 14, 2019 - 17:36 CET
Identified
Klarna App users in the EU are currently not seeing new orders, refunds and captures in the App. Our engineers are working on the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.
Posted Nov 13, 2019 - 16:02 CET
This incident affected: Klarna App.