Bank ID FI / NO as authentication method is facing difficulties
Incident Report for Klarna
Resolved
The authentication service on our side has also gone back to normal. We can confirm, the incident is resolved.
We apologize one more time for any inconveniences.
Posted Jan 06, 2020 - 14:09 CET
Update
The issue has been resolved on the third party authentication providers side. We are currently investigating if the authentication is also working again on our side.

As soon as we can confirm, we will give another update.
Posted Jan 06, 2020 - 13:44 CET
Investigating
Consumers in Finland and Norway who are using Bank ID FI/NO as authentication method are currently not able to login to, or make purchases with the Klarna App. This is due to a technical problem on our third party authentication providers side. They are already working on it.
We will provide further updates as soon as we can and we apologize for your inconveniences.
Posted Jan 06, 2020 - 11:03 CET
This incident affected: Klarna App, Klarna Checkout (KCO), and Klarna Payments (KP).