Some users of Norwegian BankID unable to log in
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 09:32 CEST
Update
Due to a service disruption with Norwegian internet provider Telenor, customers who use that service to connect to the Internet are unable to use the Norwegian BankID to log in to the Klarna App or complete purchases. Telenor are aware of the problem and currently working to resolve it.
Posted Sep 12, 2019 - 17:00 CEST
Investigating
Due to a service disruption with Norwegian internet provider Telenor, customers who use that service to connect to the Internet are unable to use the Norwegian BankID to log in to the Klarna App or complete purchases. Telenor are aware of the problem and currently working to resolve it.
Posted Sep 12, 2019 - 17:00 CEST