Consumers cannot authenticate with BankID in Sweden
Incident Report for Klarna
Resolved
Issue has been resolved by BankID. We apologize for the disruption.
Posted Feb 23, 2021 - 21:21 CET
Update
Due to an external issue with BankID, consumers in Sweden are currently unable to login to the Klarna app or authenticate purchases. We apologize for the disruption.
Posted Feb 23, 2021 - 20:58 CET
Investigating
Due to an external issue with BankID, consumers in Sweden are currently unable to login to the Klarna app or authenticate purchases. We apologize for the disruption.
Posted Feb 23, 2021 - 20:24 CET