Customers of Volksbanken Süd and Sparda in DE are currently unable to use the payment method Direct bank transfer in DE
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 18:20 CEST
Update
We are continuing to work with our third-party vendor and are seeing improvement in the systems.
Posted Jun 04, 2021 - 17:06 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2021 - 13:34 CEST
Identified
This is due to third-party issues. We are currently investigating these issues.
Posted Jun 04, 2021 - 10:14 CEST
This incident affected: Klarna Checkout (KCO), Klarna Payments (KP), SOFORT, and Open Banking.