US Service Disruption
Incident Report for Klarna
Resolved
Following a period of monitoring, we have verified that the disruption caused by this incident is now resolved. We apologize for any inconvenience caused by this incident.
Posted Nov 26, 2020 - 10:34 CET
Identified
We are continuing to monitor the widespread disruption to AWS services and the effect that this has for Klarna. We can again confirm no noticeable impact on Klarna’s ability to accept purchases through our APIs or virtual card systems. We will provide a further update prior to 10:30 (CEST).
Posted Nov 26, 2020 - 08:30 CET
Update
Klarna is still experiencing degraded performance with various features in the Klarna APP.
We have confirmed that there was no noticeable impact on Klarna’s ability to accept purchases through our APIs or virtual card systems.
Next update 26th November, 08:30 CET.
Posted Nov 26, 2020 - 00:48 CET
Update
Klarna is experiencing degraded performance with various features in the Klarna APP as a result of an AWS service disruption in the US.
We have confirmed that there was no noticeable impact on Klarna’s ability to accept purchases through our APIs or virtual card systems.
We apologize for the inconveniences this causes. Next update 23:30 CET.
Posted Nov 25, 2020 - 22:21 CET
Update
Klarna is experiencing degraded performance with various features in the Klarna APP as a result of an AWS service disruption in the US.
We have confirmed that there was no noticeable impact on Klarna’s ability to accept purchases through our APIs or virtual card systems.
We apologize for the inconveniences this causes. Next update 22:00 CET.
Posted Nov 25, 2020 - 21:16 CET
Update
Klarna is experiencing degraded performance for the Klarna Payments API and various features in the Klarna APP as a result of an AWS service disruption in the US. We apologize for the inconveniences this causes. Next update 21:00 CET
Posted Nov 25, 2020 - 19:40 CET
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 19:34 CET
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 19:18 CET
Investigating
Klarna is experiencing degraded performance for the Klarna Payments API and various features in the Klarna APP as a result of an AWS service disruption in the US. We apologize for the inconveniences this causes. Next update 20:00 CET
Posted Nov 25, 2020 - 18:44 CET
This incident affected: Klarna App, Klarna Card, Klarna Payments (KP), Klarna Online, and Card Payments.