Klarna website experienced degradation in EU and US between 04:30 until 09:20 CET
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 09:34 CET
Investigating
Klarna website was showing degradation from around 04:30 until 09:20 (this included klarna.se, klarna.de, klarna.uk, klarna.us, klarna.be, klarna.ch, klarna.com/it-ch, klarna.com/fr-be). This did not impact the Klarna App, or consumers' ability to pay using Klarna.
Posted Jan 25, 2023 - 09:33 CET