Disruption to Merchant Portal On-Site Messaging
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 17:01 CET
Investigating
Merchants are currently unable to access the on-site messaging functionality within the Merchant Portal. We are working to resolve it as soon as possible. We apologize for any inconvenience caused.
Posted Dec 15, 2020 - 13:48 CET
This incident affected: Merchant Portal.