Australia merchants in playground not able to test pay in part purchase flow
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologize for the inconvenience caused. If you encounter any further trouble in relation to integration test in playground, please reach out to your technical account manager for further assistance.
Posted Nov 10, 2020 - 11:17 CET
Investigating
Merchants in Australia are currently experiencing difficulties testing the integration for pay in part product. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Nov 10, 2020 - 09:40 CET
This incident affected: Merchant Integration Playground.