Klarna App degradation for One Time Card
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 14:45 CEST
Identified
Impact update: Consumers aren’t being able to create One Time Cards with the Pay In Parts payment method in the EU.
Posted Jul 01, 2022 - 14:04 CEST
Investigating
We are currently experiencing issues with the Klarna App for One Time Card in the UK, Spain, Czech Republic, France, Italy, and Greece . We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jul 01, 2022 - 14:01 CEST
This incident affected: Klarna App (Europe).