Disruption to BankID in Norway
Incident Report for Klarna
Resolved
BankID in Norway is now fully functional and therefore normal service is restored.
Posted Jan 27, 2020 - 12:11 CET
Monitoring
Due to an external issue with BankID, customers in Norway who use Telenor are currently unable to login to the Klarna app or authenticate purchases. For more information on the status of the BankID service in Norway, please visit https://www.bankid.no/status/
Posted Jan 27, 2020 - 11:24 CET
This incident affected: Klarna App.