Consumers in Europe and the US are experiencing issues with several functions in the Klarna App
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 17:46 CEST
Monitoring
We are currently seeing no consumer impacts at this time. We are continuing to monitor the situation.
Posted Sep 16, 2021 - 17:28 CEST
Update
We are now also experiencing issues for "to pay" in Europe in the app. Our technical team is investigating the issue.
Posted Sep 16, 2021 - 15:42 CEST
Investigating
Consumers can’t see their open invoices under the tab “to pay” in the app. They can view and pay their open invoices from the “purchases” tab. The support chat is also impacted by this issue. We are currently investigating the issue.
Posted Sep 16, 2021 - 14:38 CEST