Logs currently unavailable within the Merchant Portal Playground Environment
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 09:05 CEST
Investigating
Merchants in US, EU and Australia have been unable to access debug logs from within the Merchant Portal in Playground Environment. We expect this problem to be resolved soon and we apologize for any inconvenience caused in the meantime.
Posted Sep 07, 2020 - 11:52 CEST
This incident affected: Merchant Portal.