Disruption to SOFORT API direct bank transfer for consumers using iDEAL in the Netherlands
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for any inconvenience caused during this time.
Posted Nov 30, 2020 - 12:34 CET
Update
We are working with iDEAL to resolve this problem as soon as possible.
Posted Nov 30, 2020 - 11:28 CET
Update
This incident affects merchants who integrate with Klarna through the API endpoint sofort.com/payment/ideal and does not affect payments made via iDEAL through other Klarna services.
Posted Nov 30, 2020 - 10:08 CET
Update
We have verified that this problem does not affect Klarna Checkout.
Posted Nov 30, 2020 - 08:56 CET
Update
We have verified that this problem affects SOFORT.
Posted Nov 30, 2020 - 08:54 CET
Identified
Consumers in the Netherlands are currently unable to initiate direct bank transfers through the iDEAL platform as a result of an identified technical problem. We are working to resolve this problem as soon as possible and apologize for any inconvenience caused.
Posted Nov 30, 2020 - 08:31 CET
This incident affected: Klarna Checkout (KCO) and SOFORT.