During a slow rollout, Klarna Checkout was not loading for 20% of total traffic in a period of 35 minutes. Users couldn’t complete Checkout and this affected all regions and browsers.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 11:58 CET
Investigating
Merchants in all regions were affected due to Klarna Checkout. Our engineers investigated the issue and resolved the same. We apologies for the inconvenience caused.
Issue started at: 11:03am
Issue Ended: 11:38am
Posted Dec 09, 2019 - 11:55 CET
This incident affected: Klarna Checkout (KCO).