Issue with BankID authentication in Sweden
Incident Report for Klarna
Resolved
Issue is resolved and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused.
Posted Oct 28, 2019 - 14:29 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2019 - 13:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2019 - 13:34 CET
Identified
We are experiencing issue with BankID authentication. The issue is on BankID side and we are monitoring the situation. We are sorry about the inconvenience.
Posted Oct 28, 2019 - 13:33 CET
This incident affected: Klarna App, Klarna Card, and Klarna Payments (KP) Backend.