Integration test environment issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 05, 2017 - 15:45 CET
Investigating
We are currently experiencing an issue with the integration test environment. We are investigating the issue.
Posted 9 months ago. Jan 05, 2017 - 15:07 CET
This incident affected: Integration test environment Nordic, DACH and the Netherlands (testdrive.klarna.com).